1. Welcome to the 12ozProphet Forum...
    You are currently logged out and viewing our forum as a guest which only allows limited access to our discussions, photos and other forum features. If you are a 12ozProphet Member please login to get the full experience.

    If you are not a 12ozProphet Member, please take a moment to register to gain full access to our website and all of its features. As a 12ozProphet Member you will be able to post comments, start discussions, communicate privately with other members and access members-only content. Registration is fast, simple and free, so join today and be a part of the largest and longest running Graffiti, Art, Style & Culture forum online.

    Please note, if you are a 12ozProphet Member and are locked out of your account, you can recover your account using the 'lost password' link in the login form. If you no longer have access to the email you registered with, please email us at info@12ozprophet.com and we'll help you recover your account. Welcome to the 12ozProphet Forum (and don't forget to follow @12ozprophet in Instagram)!

What the Fuck.

Discussion in 'Channel Zero' started by imported_El Mamerro, Mar 21, 2005.

  1. What the Fuck.

    Discussion started by imported_El Mamerro - Mar 21, 2005

    Seems like the formatting crapped out on this page for me and I can't get it back up. It works perfectly fine for other pages, but not 12oz. I must've pressed some shortcut by accident and I can't find how to undo it, in the preferences or menu items. Been looking through the Firefox site but havent found anything yet... and if you're wondering, no, I didn't click on "Lofi Version" at the bottom of the page, that's even more sparse than what I'm seeing right now. Any help would be greatly appreciated, cause this is annoying as fuck.

    Word to mother.
     

    Attached Files:

    • css.gif
      css.gif
      File size:
      44.3 KB
      Views:
      3
  2. Zack Morris

    Zack Morris 12oz Veteran Member

    Joined:
    Jun 23, 2001
    Messages:
    9,728

    Zack Morris - Replied Mar 21, 2005

    you coudl always try a reinstall...also you might want tot ry viewing the page in a different browser to make sure it is a problem with firefix itself.
     
    Zack Morris - Rank: 12oz Veteran Member - Messages:
    9,728
    - Joined:
    Jun 23, 2001
  3. krie

    krie Guest

    krie - Replied Mar 21, 2005

    I was about to type "you click lofi" just by lookin at the pic, but i thought i best read first.
    So im not sure why it did that, sometimes it does that with my browser, i just close it and leave it for a couple of minutes, come back and its fine ?
     
  4. WhiteOx

    WhiteOx 12oz Elite Member

    Joined:
    Sep 4, 2003
    Messages:
    3,691

    WhiteOx - Replied Mar 21, 2005

    my firefox is fine. Although my explorer did this kindof shit before i got firefox. That doesnt help doesit?
     
    WhiteOx - Rank: 12oz Elite Member - Messages:
    3,691
    - Joined:
    Sep 4, 2003
  5. imported_El Mamerro - Replied Mar 21, 2005

    Yeah, looks fine in other browsers. Goddamn.
     
  6. InnerCityRebel

    InnerCityRebel 12oz Veteran Member

    Joined:
    Aug 19, 2002
    Messages:
    8,297

    InnerCityRebel - Replied Mar 21, 2005

    i'm using Mozilla and it was doing the same thing on the 12oz front page for a couple days.It just went back to normal a couple days ago..
     
    InnerCityRebel - Rank: 12oz Veteran Member - Messages:
    8,297
    - Joined:
    Aug 19, 2002
  7. InfiniteWisdomOfThePezDispenser

    InfiniteWisdomOfThePezDispenser 12oz Junior Member

    Joined:
    Oct 27, 2004
    Messages:
    164

    InfiniteWisdomOfThePezDispenser - Replied Mar 21, 2005

    Have you tried restarting the machine?

    I think someone else had this problem before. Mine has done it on occasion, but a simple refresh has always fixed it.
     
    InfiniteWisdomOfThePezDispenser - Rank: 12oz Junior Member - Messages:
    164
    - Joined:
    Oct 27, 2004
  8. Fondles

    Fondles 12oz Veteran Member

    Joined:
    Mar 31, 2001
    Messages:
    7,858

    Fondles - Replied Mar 21, 2005

    Yeah, it's happened to me a couple times. Refreshing always fixed my problem.
     
    Fondles - Rank: 12oz Veteran Member - Messages:
    7,858
    - Joined:
    Mar 31, 2001
  9. imported_El Mamerro - Replied Mar 21, 2005

    It's been like this for a few days, many restarts and refreshes. No dice. Arr.
     
  10. yeaaaah baby

    yeaaaah baby 12oz Elite Member

    Joined:
    Mar 8, 2004
    Messages:
    3,366

    yeaaaah baby - Replied Mar 21, 2005

    some how my firefox typed in hebrew for a few hours:
    [​IMG]
    but then i just quit firefox and restarted and it was fine. sucks that yours isnt fixable with restarting it.
     
    yeaaaah baby - Rank: 12oz Elite Member - Messages:
    3,366
    - Joined:
    Mar 8, 2004
  11. Jackson

    Jackson 12oz Veteran Member

    Joined:
    May 21, 2002
    Messages:
    7,345

    Jackson - Replied Mar 21, 2005

    Firefox is better than IE y'all reckon? Might have to session.
    osxisgreat/
     
    Jackson - Rank: 12oz Veteran Member - Messages:
    7,345
    - Joined:
    May 21, 2002
  12. nyam

    nyam New Jack

    Joined:
    Oct 11, 2004
    Messages:
    40

    nyam - Replied Mar 21, 2005

    ill stay wit using iexplorer.. its juz me though
     
    nyam - Rank: New Jack - Messages:
    40
    - Joined:
    Oct 11, 2004
  13. <KEY3>

    <KEY3> 12oz Veteran Member

    Joined:
    Mar 24, 2004
    Messages:
    6,878

    <KEY3> - Replied Mar 21, 2005

    once you get used to Tabbed Browsing.... there is no going back.
    The one thing... the size of the this reply box is smaller on Firefox.
    You can almost tell the mozilla people from their paragraph structure
    and the width of their types lines. Or maybe it's just me.
     
    <KEY3> - Rank: 12oz Veteran Member - Messages:
    6,878
    - Joined:
    Mar 24, 2004
  14. ClueTwo

    ClueTwo 12oz Veteran Member

    Joined:
    Nov 30, 2001
    Messages:
    9,016

    ClueTwo - Replied Mar 21, 2005

    It's not just you.
     
    ClueTwo - Rank: 12oz Veteran Member - Messages:
    9,016
    - Joined:
    Nov 30, 2001
  15. effyoo

    effyoo 12oz Elite Member

    Joined:
    Sep 2, 2002
    Messages:
    4,703

    effyoo - Replied Mar 21, 2005

    There's been a few times when I've got the lo-fi thing when i checked 12 oz, but like everyone else its went away when i restarted Friefox. Have you updated to 1.0.1?

    *edit i wrote this in the fast reply box and it didn't squish up like you were saying, key.
     
    effyoo - Rank: 12oz Elite Member - Messages:
    4,703
    - Joined:
    Sep 2, 2002