Welcome!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

  1. Welcome to the 12ozProphet Forum...
    You are currently logged out and viewing our forum as a guest which only allows limited access to our discussions, photos and other forum features. If you are a 12ozProphet Member please login to get the full experience.

    If you are not a 12ozProphet Member, please take a moment to register to gain full access to our website and all of its features. As a 12ozProphet Member you will be able to post comments, start discussions, communicate privately with other members and access members-only content. Registration is fast, simple and free, so join today and be a part of the largest and longest running Graffiti, Art, Style & Culture forum online.

    Please note, if you are a 12ozProphet Member and are locked out of your account, you can recover your account using the 'lost password' link in the login form. If you no longer have access to the email you registered with, please email us at [email protected] and we'll help you recover your account. Welcome to the 12ozProphet Forum (and don't forget to follow @12ozprophet in Instagram)!

Problem with viewing images

Discussion in 'Channel Zero' started by CIPHER_one, Feb 2, 2004.

  1. CIPHER_one

    CIPHER_one Senior Member

    Joined: Jul 3, 2000 Messages: 2,300 Likes Received: 0
    Whenever I open up an image, it automatically fits itself to the screen. As in, I am unable to scroll over to view it as a larger image. It gets shrunk down automatically.


    How do I fix this?
     
  2. oner

    oner Member

    Joined: Feb 8, 2002 Messages: 289 Likes Received: 0
    In IE? Look around in the options, it's in there somewhere. In Netscape I have no idea, but I would like to know too, 'cuz this shit's driving me crazy.
     
  3. Its the most retarded feature of IE6...also a small window with some buttons appears on the upper left when your cursor is on the flick? right?


    You best bet is to go back to IE5 or download mozilla firebird...its a much much better browser anyway
     
  4. adderall

    adderall Elite Member

    Joined: Jun 10, 2003 Messages: 2,921 Likes Received: 1
    In internet explorer, navigate as follows:

    Tools -> Internet Options -> Advanced (tab)

    uncheck the option labeled: Enable Automatic Image Resizing

    its located under the sub-heading Multimedia

    your best bet is to wisen up and start using mozilla firebird.
     
  5. CIPHER_one

    CIPHER_one Senior Member

    Joined: Jul 3, 2000 Messages: 2,300 Likes Received: 0
    Tess, yeah that little icon pops up when scrolling over images....so annoying.

    adderall, thanks man, that did it. I'll look into Mozilla, but I'm no computer wiz.
     
  6. You dont have to be a wiz kid, just go here
    Read about it and download it (only 6mb's) It doesnt mess with IE at all and it automatically imports all your favorites.
    I was skeptic at once but after one week or so, i aint going back to IE.
     
  7. me IS cool

    me IS cool Guest

    Looks Neato!

    :king:
     
  8. Pistol

    Pistol Dirty Dozen Crew

    Joined: Jul 12, 2001 Messages: 19,363 Likes Received: 299
  9. Gnes 37

    Gnes 37 Veteran Member

    Joined: Jan 30, 2001 Messages: 7,071 Likes Received: 2
    thumbs up on the mozilla firebird


    IE is to sluggish
     
Top