1. Welcome to the 12ozProphet Forum...
    You are currently logged out and viewing our forum as a guest which only allows limited access to our discussions, photos and other forum features. If you are a 12ozProphet Member please login to get the full experience.

    If you are not a 12ozProphet Member, please take a moment to register to gain full access to our website and all of its features. As a 12ozProphet Member you will be able to post comments, start discussions, communicate privately with other members and access members-only content. Registration is fast, simple and free, so join today and be a part of the largest and longest running Graffiti, Art, Style & Culture forum online.

    Please note, if you are a 12ozProphet Member and are locked out of your account, you can recover your account using the 'lost password' link in the login form. If you no longer have access to the email you registered with, please email us at info@12ozprophet.com and we'll help you recover your account. Welcome to the 12ozProphet Forum (and don't forget to follow @12ozprophet in Instagram)!

WEIRD 12OZ SET UP...

Discussion in 'Channel Zero' started by Pfffffffffft, Dec 29, 2004.

Thread Status:
Not open for further replies.
  1. Pfffffffffft

    Pfffffffffft Moderator Crew

    Joined:
    Feb 16, 2004
    Messages:
    15,344

    WEIRD 12OZ SET UP...

    Discussion started by Pfffffffffft - Dec 29, 2004

    I JUST GOT ON 12OZ AND IT LOOKED LIKE THIS....

    WHAT THE HELL???

    I HAD TO HIT REFRESH AND IT WAS BACK TO NORMAL...
    IM NO COMPUTER WHIZ...ANY EXPLANATION?

    [​IMG]
     
    Pfffffffffft - Rank: Moderator Crew - Messages:
    15,344
    - Joined:
    Feb 16, 2004
  2. JohnnyLode

    JohnnyLode 12oz Member

    Joined:
    Jun 20, 2003
    Messages:
    460

    JohnnyLode - Replied Dec 29, 2004

    you clicked low-fi mode?
     
    JohnnyLode - Rank: 12oz Member - Messages:
    460
    - Joined:
    Jun 20, 2003
  3. imported_Tesseract - Replied Dec 29, 2004

    Thats the lo-fi 12oz appearance made for people that access the site through cell-phones, palmtops and the such...dunno why it launched like this for you but since you got it fixed it doesnt matter that much
     
  4. villain

    villain 12oz Veteran Member

    Joined:
    Jul 12, 2002
    Messages:
    5,190

    villain - Replied Dec 29, 2004

    That happened to me a few times after the upgrades... I think it's not loading properly when that happens. Looks pretty bare bones.

    Oh word tesser?
    12oz on the go.... :)
     
    villain - Rank: 12oz Veteran Member - Messages:
    5,190
    - Joined:
    Jul 12, 2002
  5. Pfffffffffft

    Pfffffffffft Moderator Crew

    Joined:
    Feb 16, 2004
    Messages:
    15,344

    Pfffffffffft - Replied Dec 29, 2004

    YEAH..JUST CURIOUS...weird..

    close this if you feel like it..
     
    Pfffffffffft - Rank: Moderator Crew - Messages:
    15,344
    - Joined:
    Feb 16, 2004
  6. Dick Quickwood

    Dick Quickwood 12oz Loyalist

    Joined:
    Aug 25, 2002
    Messages:
    14,783

    Dick Quickwood - Replied Dec 29, 2004

    that's happened to me, reloading always fixes it
     
    Dick Quickwood - Rank: 12oz Loyalist - Messages:
    14,783
    - Joined:
    Aug 25, 2002
  7. imported_Tesseract - Replied Dec 29, 2004

    You know we're always on some next level shit...how else would you check supertangas from your picnic sessions?

    Anyway, if you didnt click lo-fi by accident then its *edit: check post below

    I'm closing this before tease comes around, ha
     
  8. misteraven

    misteraven Administrator

    Joined:
    May 7, 1999
    Messages:
    8,657

    misteraven - Replied Dec 29, 2004

    it's caused when the browser doesnt load the stylesheet correctly, since that's where much of the formatting resides.
     
    misteraven - Rank: Administrator - Messages:
    8,657
    - Joined:
    May 7, 1999
Thread Status:
Not open for further replies.