Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Hayabusa

My Laptop Keyboard

Recommended Posts

I keep hitting some combination of keys and it switches the keyboard to where I can type out wierd ass symbols instead of regular ones. I dont know wtf i do, nor how to change it back, and I have yet to figure it out. I read the manual but it doesnt help, it just has general stuff...

 

I think its something to do with the verr. maj. function with is on my capslock. So far, i have a feeling that its some combination of shift and capslock, but im not sure.

 

 

SOMEONE PLEASE HELP MY DUMBASS!

Share this post


Link to post
Share on other sites

. ҉̵̞̟̠̖̗̘̙̜̝̞̟̠͇̊̋̌̍̎̏̐̑̒̓̔̊̋̌̍̎̏̐̑̒̓̔̿̿̿̕&

 

. ҉̵̞̟̠̖̗̘̙̜̝̞̟̠͇̊̋̌̍̎̏̐̑̒̓̔̊̋̌̍̎̏̐̑̒̓̔̿̿̿̕̚̕̚͡ ̒̓̔̕̚ ҉̵̞̟̠̖̗̘̙̜̝̞̟̠͇̊̋̌̍̎̏̐̑̒̓̔̊̋̌̍̎̏̐̑̒̓̔̿̿̿̕̚̕̚ ͡ ̒̓̔̕̚, . ҉̵̞̟̠̖̗̘̙̜̝̞̟̠͇̊̋̌̍̎̏̐̑̒̓̔̊̋̌̍̎̏̐̑̒̓̔̿̿̿̕̚̕̚͡ ̒̓̔̕̚ ҉̵̞̟̠̖̗̘̙̜̝̞̟̠͇̊̋̌̍̎̏̐̑̒̓̔̊̋̌̍̎̏̐̑̒̓̔̿̿̿̕̚̕̚ ͡ ̒̓̔̕̚, . ҉̵̞̟̠̖̗̘̙̜̝̞̟̠͇̊̋̌̍̎̏̐̑̒̓̔̊̋̌̍̎̏̐̑̒̓̔̿̿̿̕̚̕̚͡ ̒̓̔̕̚ ҉̵̞̟̠̖̗̘̙̜̝̞̟̠͇̊̋̌̍̎̏̐̑̒̓̔̊̋̌̍̎̏̐̑̒̓̔̿̿̿̕̚̕̚ ͡ ̒̓̔̕̚,

Share this post


Link to post
Share on other sites

Do you have a num lock or an FN lock thing on? One of your shift keys might be jammed? I'm just throwing suggestions out here i don't know sheesh about computers.

Share this post


Link to post
Share on other sites

google it, dude! I dont know what OS your running, but windows and osx can both be set for "crazy characters" as you call them. your probably in an alt. setting, which a simple keystroke sequence can remedy. good luck and have lots of fun with learning the inner workings of your os!

dont take any advice that I say as advice.

Share this post


Link to post
Share on other sites

Go into your language settings, you probably have another language availiable, turn it off.

Share this post


Link to post
Share on other sites

Re: . ҉̵̞̟̠̖̗̘̙̜̝̞̟̠͇̊̋̌̍̎̏̐̑̒̓̔̊̋̌̍̎̏̐̑̒̓̔̿̿̿&am

 

. ҉̵̞̟̠̖̗̘̙̜̝̞̟̠͇̊̋̌̍̎̏̐̑̒̓̔̊̋̌̍̎̏̐̑̒̓̔̿̿̿̕̚̕̚͡ ̒̓̔̕̚ ҉̵̞̟̠̖̗̘̙̜̝̞̟̠͇̊̋̌̍̎̏̐̑̒̓̔̊̋̌̍̎̏̐̑̒̓̔̿̿̿̕̚̕̚ ͡ ̒̓̔̕̚, . ҉̵̞̟̠̖̗̘̙̜̝̞̟̠͇̊̋̌̍̎̏̐̑̒̓̔̊̋̌̍̎̏̐̑̒̓̔̿̿̿̕̚̕̚͡ ̒̓̔̕̚ ҉̵̞̟̠̖̗̘̙̜̝̞̟̠͇̊̋̌̍̎̏̐̑̒̓̔̊̋̌̍̎̏̐̑̒̓̔̿̿̿̕̚̕̚ ͡ ̒̓̔̕̚, . ҉̵̞̟̠̖̗̘̙̜̝̞̟̠͇̊̋̌̍̎̏̐̑̒̓̔̊̋̌̍̎̏̐̑̒̓̔̿̿̿̕̚̕̚͡ ̒̓̔̕̚ ҉̵̞̟̠̖̗̘̙̜̝̞̟̠͇̊̋̌̍̎̏̐̑̒̓̔̊̋̌̍̎̏̐̑̒̓̔̿̿̿̕̚̕̚ ͡ ̒̓̔̕̚,

 

 

 

 

^umm... wut?

 

lolwutbackpack.jpg

 

speaking of keyboards

 

when this part plays in keyboard sound "oh alexander i see you beneath

the archway of aerodynamics." its near the end (1:35)

 

its fucking tight

 

Share this post


Link to post
Share on other sites

ß…¬åߪ¬˚˜åß∂˜¬˚µ˜¬≈˚µ***…¬˚“æß∂æåßæ∂π“ºª–ºª™•***º***º•ª•ªº¶–™•¬µ˚Ω¬∆©∆©∆Ω≈ç√∫˜åß∂∆˚¬œ∑´…¬˚∆˚˙∆ß∂ƒ2

∂ƒ˙¨ˆø¥ø•˙™˜çø

Share this post


Link to post
Share on other sites

open up task manager

then look up all programs running

find explorer.exe

delete it

 

it should help

 

 

 

 

 

 

don't actually do this

Share this post


Link to post
Share on other sites

k i got vista

 

there is an fn button but i got no clue wtf its for

my langauge is set to be english by default, im just wondering what keys are being pressed to switch from one to another, im having a hard time finding this out...

Share this post


Link to post
Share on other sites

your keyboard has three different modes that allow you to use some of the strange blue characters on your keyboard. All you have to do to get your keyboard back to normal mode is press ctrl + shift keys together. Check to see if it's back to normal by pressing the quotation mark key (second key to the right of the L). If it's still acting up, press ctrl + shift again one more time. This should bring you back to normal.

 

 

or try pressing the FN key + the numlock key

  • Like 1

Share this post


Link to post
Share on other sites

Register for a 12ozProphet forum account or sign in to comment

You need to be a forum member in order to comment. Forum accounts are separate from shop accounts.

Create an account

Register to become a 12ozProphet forum member.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×