Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Poop Man Bob

_ -__help a brother out__-__computer issue (one small one)__-_

Recommended Posts

Sooo .. I use IE 6.0 and Windows XP, and lately pictures have stopped loading when I visit particular pages (e.g., Google image search, ESPN.com, Friendster, and many, many others).

 

I've cleared my cache and restarted numerous times, but that hasn't helped. It's always the same group of photos (on each page) that don't want to load.

 

This may have a relatively simple fix, but I can't figure it out. Any ideeers?

Share this post


Link to post
Share on other sites
Originally posted by -Rage-

Stop going to porn sites.

 

 

Problem solved.

 

Pfff. I don't dl picture porn - only vids, baby.

Share this post


Link to post
Share on other sites

Mine does that on 12oz. Like on the main page, I'll get redX's where

the "new post in the topic" symbol goes, if you know what I mean. It

gets annoying... if you find out make sure it gets posted. :mad:

Share this post


Link to post
Share on other sites

after the page is finished loading,

try right clickin on the pic and 'show picture'.

That usually reloads just that one image and

you might be fine. good luck

Share this post


Link to post
Share on other sites

My IE is fucked. I can't open hyperlinks. When I click on them it just opens a blank window. I tried to reinstall IE, but I get an error saying that there's no windows xp certificate. I guess that doesn't help you any, though.

Share this post


Link to post
Share on other sites
Originally posted by Kilo7-

after the page is finished loading,

try right clickin on the pic and 'show picture'.

That usually reloads just that one image and

you might be fine. good luck

 

Naw, tried that repeatedly to no avail.

 

But when I copy the addy of the picture and paste it in another window, it'll load up. Odd.

Share this post


Link to post
Share on other sites
Guest im not witty

this happens to me on occasion, especially in certain threads here and on friendster. bobbylon suggested another browser which helped with the threads here (i switched from IE to mozilla) havent tried it out on friendster yet.

Share this post


Link to post
Share on other sites

IE sucks ass, try reloading it, Use Mozilla, get netscape....

 

I use safari on mac and I have no problems. but yeah try using mozilla or something, your not the only one that was having problems.

 

and ditto to what jackson said. ;)

Share this post


Link to post
Share on other sites

Make sure you delete all OFFLINE content..That is one thing most people will miss...

 

On your Internet Explorer window go to: Tools>Internet Options>Delte Files>Make sure you have checked the Clear ALL OFFLINE content and click, ok..Now do it again and leave the box unchecked..Delete your cookies while your at it, and check the size of your Temporary Internet File Folder...By defualt it is set way high, it should be right around 500-1000 MB.

 

This has always worked for me and should for you, let me know....

Share this post


Link to post
Share on other sites

you're not the only one with this problem poop man. i'm having the same problem and i've noticed alot of other people on the site mentioning the same problem. i think the world is coming to an end

Share this post


Link to post
Share on other sites

in internet explore go to ..

tool+internet options

.

from there go to the advanced tab

scroll down till u see "multimedia"

under that list make sure....."show pictures" has a check

.

.

Share this post


Link to post
Share on other sites

in internet explore go to ..

tool+internet options

.

from there go to the advanced tab

scroll down till u see "multimedia"

under that list make sure....."show pictures" has a check

.

.

Share this post


Link to post
Share on other sites

Register for a 12ozProphet forum account or sign in to comment

You need to be a forum member in order to comment. Forum accounts are separate from shop accounts.

Create an account

Register to become a 12ozProphet forum member.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×