Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Guest diggity

AIM + Router = no file transfers.

Recommended Posts

Guest diggity

ok i've talked to a few cats that all have this same problem. I've had no problem sending files with AIM/ichat, but i added a router and now the shit doesnt work. im running OS X.2, checked all my prefs for the firewall and what not, but still having this problem. any of you guys know the deal on this shit? evidently the firewall is built into the router.

Share this post


Link to post
Share on other sites

same problem. I can transfer to some people. Recently because of this problem, I have digressed from using AIM. That and, chat sucks.

Share this post


Link to post
Share on other sites
Guest BIGMETALCIRCUS

anyone know a fix for this?

Share this post


Link to post
Share on other sites

i have the same problem. my firewall is built into my router and i can't disable it. file transfer through AIM works only with a few people, and i dont know why. i wrote an email to the company that makes my router and i asked them what to do. their advice didnt help me that much and the stuff they said i should do was too complicated. however, if youre having this problem you should probably write to the people that made the router. if anyone finds a way to fix this, post it on here

Share this post


Link to post
Share on other sites

so far there are seveeral possible problems that are causeing this:

 

1. the other aim user is using old AIM, versions that are NOT alway forward

compatible ( dont know how to talk to newer aims)

2. your port settings are off. Ie the fire wall port and ithe aim ports dont match

typically the ports should be 5190.

 

3. on the firewall setting in your AIM prefs try switching the "allow direct conections"

settings to a more relaxe security setting.

 

4. there is a setting on your routers set up panel that will alow for transfferes.

most routers that home copms use provide a Non-static ip address ( i cant get to technical on this or i would need a shovel) the end result is on your NEtwork pefs settings make sure the tcp/ip is set to Using DHCP server instead of "Using DHCP with

mannual IP address". this one is fairly basic though and i dodnt think it should be the cause

 

5. As AIM is preety cool its Buggy as ALL GET OUT. and can pose serious secruity problems. so if you keep ALL your HUSSLE records or tax shit, company recs, with the right time and energy they camn be MINE ( not me persay but MINE in the larger sense of the word Like any one elses)

 

 

 

 

i hope this helps a little at least. And if not: MY ROUTER WORKS FINE =)

Share this post


Link to post
Share on other sites

there is a option in aim preferences, in file transfering...on the bottom a check box if you have a network card or something installd try clicking that it might work...

Share this post


Link to post
Share on other sites
Guest diggity

i already looked at that, didnt help.

bump

Share this post


Link to post
Share on other sites

check the box of "use alternate internet address" on the bottom of the file transfers/file sharing "tab."

Share this post


Link to post
Share on other sites
Guest diggity

in aim or os x? i dont see anything called that.

 

very frustrated bump

Share this post


Link to post
Share on other sites
Guest diggity

finally...

 

i fixed it

today my electricty went out and caused me alot of problems with connecting to the internet, my email client, and some other stuff, so i called tech support and listened to recorded voices talking not answering any of my questions, frustrated i went and found the book that came with it and went to the ip address it listed for setting up my router. did that, then played with all these configurations in the advanced settings. in the end what worked wasnt disabling the firewall but enabling DNZ

 

well hope this is helpful to some of you expierencing the same. atleast i was somewhat productive while waiting on the fedex man not to show up.

Share this post


Link to post
Share on other sites
Guest diggity

a router is what allows you to hook up several computers to the same connection.

Share this post


Link to post
Share on other sites
Originally posted by diggity

a router is what allows you to hook up several computers to the same connection.

and where do you get the router from?

Share this post


Link to post
Share on other sites
Originally posted by diggity

ok i've talked to a few cats that all have this same problem. I've had no problem sending files with AIM/ichat, but i added a router and now the shit doesnt work. im running OS X.2, checked all my prefs for the firewall and what not, but still having this problem. any of you guys know the deal on this shit? evidently the firewall is built into the router.

its because you have a firewall. wont let you do that if you have one. simply put atleast, dont feel like breaking out my books from school yet.

Share this post


Link to post
Share on other sites
Originally posted by NOUM

and where do you get the router from?

a store. its a metal box, it is on the 3rd level of the osi model. its kind of considerd a smart device.

Share this post


Link to post
Share on other sites

Re: finally...

 

Originally posted by diggity

i fixed it

today my electricty went out and caused me alot of problems with connecting to the internet, my email client, and some other stuff, so i called tech support and listened to recorded voices talking not answering any of my questions, frustrated i went and found the book that came with it and went to the ip address it listed for setting up my router. did that, then played with all these configurations in the advanced settings. in the end what worked wasnt disabling the firewall but enabling DNZ

 

well hope this is helpful to some of you expierencing the same. atleast i was somewhat productive while waiting on the fedex man not to show up.

that too. thats what i was talking about when i said simply put. you basically made an acl(access control list).

Share this post


Link to post
Share on other sites

my connection runs through a server with some proxy installed, and it fucks up when i try to transfer files over icq aim msn irc

Share this post


Link to post
Share on other sites
Originally posted by Vlad

my connection runs through a server with some proxy installed, and it fucks up when i try to transfer files over icq aim msn irc

for a proxy server you kind of have to do the same thing as the router, make an acl. im not definet on that so someone correct me if im wrong, i didnt pay attention in that block.

Share this post


Link to post
Share on other sites
Guest mikro137

i use the aim beta release , and it works hella good.

Share this post


Link to post
Share on other sites

use MSN Messenger...

 

AIM is crap, use Messenger 5.0 or better. File transfers are a cake walk..

Share this post


Link to post
Share on other sites

Re: finally...

 

Originally posted by diggity

in the end what worked wasnt disabling the firewall but enabling DNZ

 

DMZ

 

DeMilitarized Zone. That means that all incoming and outgoing ports are open. That makes your AIM work, but it also leaves you open for portscans, etc...

Share this post


Link to post
Share on other sites

Re: Re: finally...

 

Originally posted by cantbefaded

DMZ

 

DeMilitarized Zone. That means that all incoming and outgoing ports are open. That makes your AIM work, but it also leaves you open for portscans, etc...

cool im glad theres people on here that know stuff. keep up the good work.l

Share this post


Link to post
Share on other sites

Re: use MSN Messenger...

 

Originally posted by ClueTwo602

AIM is crap, use Messenger 5.0 or better. File transfers are a cake walk..

 

its a fact

Share this post


Link to post
Share on other sites

Register for a 12ozProphet forum account or sign in to comment

You need to be a forum member in order to comment. Forum accounts are separate from shop accounts.

Create an account

Register to become a 12ozProphet forum member.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×