Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
xwibxonex

Audio recording heads, get in here NOW

Recommended Posts

alright i'm screwed, my computers been edgy lately, but it still works, and i've still got lots of memory, so i'm happy about that,

I go back into cool edit and try and record like i usually do, mic plugged the same, same audio/recording settings as usual,

except

this time, i click the little R to record

and it shows big waveforms, like i was shouting or something, but i replay it back, and all i get is the beat from track 1 playing, just a little bit amped, thats fucked, WHY!

i unplugged and replugged my mic, tried to reinstall it, WTF is wrong with it,

and yes, i use headphones, i am pretty experienced in recording, but it almost seems as if the mic is recording internally what its playing,

becuase i unamped the main beat back down to -120, muted completely

and the mic picked up nothing, i tried shouting and amping the second wave track , and i didnt hear anything, what the hell

could it be drivers, my comp said it had disabled soem drivers that may cause system instability,

its always said this, for a looong time, but all of a sudden my mic dont work,

someone help, please

Share this post


Link to post
Share on other sites

yeh i used to use a mixer my brother had, but i dont care, comps are more efficient for me, to each his own, but damn this sucks

Share this post


Link to post
Share on other sites
Originally posted by freightlover

<----COMPUTER FREE ANALOG RECORDING SINCE DAY 1.

 

fuck computers.

 

 

yeah kid

 

 

.. but maybe your mic-pre is outta here !

Share this post


Link to post
Share on other sites

if you're using windoze, try reinstalling it. it won't hurt anything. just stick the windows cd in, go to setup and click that shit.

your drivers for the soundcard could stand updating, maybe...you should go to the manufacturers wbsite and find out if there are some new drivers for it...i dunno what else to tell you...i used soundforge back when i used to do a little fooling around with sound shite...hope you get it figured out, computer probs suck a big donkey dick

Share this post


Link to post
Share on other sites
Guest BROWNer

i don't know what your prob is, but i fucked with cooledit

and goldwave for a few months a few years ago and made

some illball soundsz. both have some dope features..

Share this post


Link to post
Share on other sites
Guest BROWNer

i don't know if this will make sense, i don't remember cooledit

to well, but, is there a record in adjustment somewhere???

adjust that so your input isn't blastmastering @ 10.

Share this post


Link to post
Share on other sites

Register for a 12ozProphet forum account or sign in to comment

You need to be a forum member in order to comment. Forum accounts are separate from shop accounts.

Create an account

Register to become a 12ozProphet forum member.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×