Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
SKUMBALUCKAH

DODGY DISPLAYING OF IMAGES?

Recommended Posts

For a while now when I’m viewing a page with a load of jpg's on (for example a post in the bench) a lot of the time images disappear/ part of images disappear/ don’t display fully/ generally fuck me off, etc. I have to click and drag over the image then click away to see it.

 

I’ve done a search to find a patch or something to fix it but cant find one. I was wondering if anyone else has had this problem and/or knows what to do to go about fixing the problem? (I’m using Internet explorer 5.0)

 

cheers!

Share this post


Link to post
Share on other sites

i used to have that same problem except i dealt with it and didn't cry like a baby!

 

just kidding.

 

run a virus scan (always a good idea when something is acting strangely). make sure to update your virus checker first before scanning, otherwise it'll be useless. if you don't have one go to http://free-av.com. they have a good free program you can download.

 

other than that, remove and re-install should take care of it.

Share this post


Link to post
Share on other sites

Ive got a top notch virus scanner already, I don't rekon its a virus. I was hoping I wouldnt have to re-install it again, but yeah its probably the best idea.:spent:

Share this post


Link to post
Share on other sites
Guest railroadjerk

that happens to me with really long pictures, like connectors and such. if i scroll over, it disappears or is only partly there...your guess is as good as mine as to why.

Share this post


Link to post
Share on other sites

Register for a 12ozProphet forum account or sign in to comment

You need to be a forum member in order to comment. Forum accounts are separate from shop accounts.

Create an account

Register to become a 12ozProphet forum member.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×