Welcome!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

  1. Welcome to the 12ozProphet Forum...
    You are currently logged out and viewing our forum as a guest which only allows limited access to our discussions, photos and other forum features. If you are a 12ozProphet Member please login to get the full experience.

    If you are not a 12ozProphet Member, please take a moment to register to gain full access to our website and all of its features. As a 12ozProphet Member you will be able to post comments, start discussions, communicate privately with other members and access members-only content. Registration is fast, simple and free, so join today and be a part of the largest and longest running Graffiti, Art, Style & Culture forum online.

    Please note, if you are a 12ozProphet Member and are locked out of your account, you can recover your account using the 'lost password' link in the login form. If you no longer have access to the email you registered with, please email us at [email protected] and we'll help you recover your account. Welcome to the 12ozProphet Forum (and don't forget to follow @12ozprophet in Instagram)!

windows media player help

Discussion in 'Channel Zero' started by Abracadabra, Jun 28, 2002.

  1. Abracadabra

    Abracadabra Dirty Dozen Crew

    Joined: Dec 28, 2001 Messages: 22,906 Likes Received: 113
    ok, when i try to view most things on wmp it is in chipmunk style double time. anyone know how to fix this?
     
  2. Define chipmunk style double time and i might be able to help
     
  3. Abracadabra

    Abracadabra Dirty Dozen Crew

    Joined: Dec 28, 2001 Messages: 22,906 Likes Received: 113
    in lamans terms, it plays fast instead of at the proper speed if you get what i mean
     
  4. ....Maybe your connection is to fast or something....:spent:

    Really though, i dont have a fuckin clue plus this is the weirdest shit i've ever heard! The only thing i have to say is uninstall and reinstall...works everytime
     
  5. Abracadabra

    Abracadabra Dirty Dozen Crew

    Joined: Dec 28, 2001 Messages: 22,906 Likes Received: 113
    well, it can't be that the connection is too fast cos at my previous job i had a T3 (faster than my current connection) and it worked fine there. i'm stumped
     
  6. When

    When 12oz Loyalist

    Joined: May 4, 2000 Messages: 10,294 Likes Received: 3
    id say uninstall it
    but if your only using it for playing music i suggest
    that you download winamp
     
  7. swif1

    swif1 Veteran Member

    Joined: Dec 13, 2001 Messages: 7,067 Likes Received: 29
    i have that problem on media player and winamp. all i do is rewind. works fine for me.
     
  8. Abracadabra

    Abracadabra Dirty Dozen Crew

    Joined: Dec 28, 2001 Messages: 22,906 Likes Received: 113
    it was for videos as well as music. with the watertight admin restrictions on this stupid pc (paranoid boss) i can't even install anything on it.
     
Top