1. Welcome to the 12ozProphet Forum...
    You are currently logged out and viewing our forum as a guest which only allows limited access to our discussions, photos and other forum features. If you are a 12ozProphet Member please login to get the full experience.

    If you are not a 12ozProphet Member, please take a moment to register to gain full access to our website and all of its features. As a 12ozProphet Member you will be able to post comments, start discussions, communicate privately with other members and access members-only content. Registration is fast, simple and free, so join today and be a part of the largest and longest running Graffiti, Art, Style & Culture forum online.

    Please note, if you are a 12ozProphet Member and are locked out of your account, you can recover your account using the 'lost password' link in the login form. If you no longer have access to the email you registered with, please email us at info@12ozprophet.com and we'll help you recover your account. Welcome to the 12ozProphet Forum (and don't forget to follow @12ozprophet in Instagram)!

problem with IE?

Discussion in 'Channel Zero' started by Swiffer Jet, Sep 26, 2003.

  1. Swiffer Jet

    Swiffer Jet 12oz Elite Member

    Joined:
    Jul 14, 2003
    Messages:
    2,669

    problem with IE?

    Discussion started by Swiffer Jet - Sep 26, 2003

    i don't know if it's 12oz or IE but it lags a lot. does anyone else have this problem?

    when i scroll down the page with the scroll bar on the bar, it would slightly pause.

    compuserve is acting fine. i don't know. i guess it's time to defrag.
     
    Swiffer Jet - Rank: 12oz Elite Member - Messages:
    2,669
    - Joined:
    Jul 14, 2003
  2. Feäà m3

    Feäà m3 New Jack

    Joined:
    Nov 20, 2002
    Messages:
    0

    Feäà m3 - Replied Sep 26, 2003

    uh oh!

    [​IMG]
     
    Feäà m3 - Rank: New Jack - Messages:
    0
    - Joined:
    Nov 20, 2002