Welcome!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

  1. Welcome to the 12ozProphet Forum...
    You are currently logged out and viewing our forum as a guest which only allows limited access to our discussions, photos and other forum features. If you are a 12ozProphet Member please login to get the full experience.

    If you are not a 12ozProphet Member, please take a moment to register to gain full access to our website and all of its features. As a 12ozProphet Member you will be able to post comments, start discussions, communicate privately with other members and access members-only content. Registration is fast, simple and free, so join today and be a part of the largest and longest running Graffiti, Art, Style & Culture forum online.

    Please note, if you are a 12ozProphet Member and are locked out of your account, you can recover your account using the 'lost password' link in the login form. If you no longer have access to the email you registered with, please email us at [email protected] and we'll help you recover your account. Welcome to the 12ozProphet Forum (and don't forget to follow @12ozprophet in Instagram)!

NEW REPLY = HANGING

Discussion in 'Feedback' started by BROWNer, Oct 14, 2001.

  1. BROWNer

    BROWNer Guest

    is anyone else having this problem?
    ever since i came back here i've had probs with the new reply command....
    alot of the time, at least half of it, i go to reply and my computer just
    hangs forever.....which is really fuckin' annoying.....so then i try and
    hit the stop button....nothing......then i hit the back button and try again.....
    same shit.....so then i hit back again and try the quote button which
    seems to work randomly.........................huh?:confused:
     
  2. misteraven

    misteraven Administrator

    Joined: May 7, 1999 Messages: 8,771 Likes Received: 309
    sorry man, no one else has brought this up. If anything I've been getting emails saying the new board is faster.
     
  3. beardo

    beardo Guest

    actually raven, i have that problem half the time as well. i thought it was just me and my outdated browser, and it doesnt happen at work. so im fairly certain its just my browser
     
  4. BROWNer

    BROWNer Guest

    hmm...maybe i should download a newer netscape............
     
  5. beardo

    beardo Guest

    me too. im thinking thats the problem
     
  6. wakassOATH

    wakassOATH Guest

    ya i got that problem and i got the new internet explorer
    but its ussally on the first reply of the day that hangs and it takes about a miniut and after that i nice and fast
    so im not bitchin
     
  7. beardo

    beardo Guest

    i just got netscape 6.. while i dont really like it as much, it runs like butter on a hot english muffin. give it a whirl
     
Top