1. Welcome to the 12ozProphet Forum...
    You are currently logged out and viewing our forum as a guest which only allows limited access to our discussions, photos and other forum features. If you are a 12ozProphet Member please login to get the full experience.

    If you are not a 12ozProphet Member, please take a moment to register to gain full access to our website and all of its features. As a 12ozProphet Member you will be able to post comments, start discussions, communicate privately with other members and access members-only content. Registration is fast, simple and free, so join today and be a part of the largest and longest running Graffiti, Art, Style & Culture forum online.

    Please note, if you are a 12ozProphet Member and are locked out of your account, you can recover your account using the 'lost password' link in the login form. If you no longer have access to the email you registered with, please email us at info@12ozprophet.com and we'll help you recover your account. Welcome to the 12ozProphet Forum (and don't forget to follow @12ozprophet in Instagram)!

i need help!!!!......

Discussion in 'Channel Zero' started by WhAt_dA_fUcK, Dec 4, 2002.

  1. WhAt_dA_fUcK

    WhAt_dA_fUcK 12oz Senior Member

    Joined:
    Sep 30, 2002
    Messages:
    1,149

    i need help!!!!......

    Discussion started by WhAt_dA_fUcK - Dec 4, 2002

    okay i have Roxio ezcd creator and everytime i try to burn/copy any music or movies into a cd i cant do it........it says, "Ezcd creator engine intialization has failed.(could not create engine).....i barely installed this shit i have no idea what the hell is going on please if anyone has any form of input on this matter please do so it could probably help.....
     
    WhAt_dA_fUcK - Rank: 12oz Senior Member - Messages:
    1,149
    - Joined:
    Sep 30, 2002
  2. podrido

    podrido 12oz Veteran Member

    Joined:
    Apr 14, 2001
    Messages:
    9,182

    podrido - Replied Dec 4, 2002

    i'm sorry
     
    podrido - Rank: 12oz Veteran Member - Messages:
    9,182
    - Joined:
    Apr 14, 2001
  3. Dirty_habiT

    Dirty_habiT Dirty Dozen Crew

    Joined:
    Mar 8, 2001
    Messages:
    18,054

    Dirty_habiT - Replied Dec 4, 2002

    go download a different copy of it... reinstall..... be sure to uninstall the old one first.




    :last:
     
    Dirty_habiT - Rank: Dirty Dozen Crew - Messages:
    18,054
    - Joined:
    Mar 8, 2001
  4. mikro137

    mikro137 Guest

    mikro137 - Replied Dec 4, 2002

    yo , get.....

    NERO

    or cd clone... i have both if youre intrested to "try" em out.

    roxio blows dick forreal
     
  5. Dirty_habiT

    Dirty_habiT Dirty Dozen Crew

    Joined:
    Mar 8, 2001
    Messages:
    18,054

    Dirty_habiT - Replied Dec 4, 2002

    :false:

    last + 2
     
    Dirty_habiT - Rank: Dirty Dozen Crew - Messages:
    18,054
    - Joined:
    Mar 8, 2001
  6. WhAt_dA_fUcK

    WhAt_dA_fUcK 12oz Senior Member

    Joined:
    Sep 30, 2002
    Messages:
    1,149

    WhAt_dA_fUcK - Replied Dec 4, 2002

    damn it let the people talk dirty!
     
    WhAt_dA_fUcK - Rank: 12oz Senior Member - Messages:
    1,149
    - Joined:
    Sep 30, 2002
  7. Dirty_habiT

    Dirty_habiT Dirty Dozen Crew

    Joined:
    Mar 8, 2001
    Messages:
    18,054

    Dirty_habiT - Replied Dec 4, 2002

    Ok, well, maybe I'll learn something too, because as far as I know, there's no way to fix this. I had the same problem with Roxio before, and reinstalling was the only solution... so, yes, maybe by some miracle, someone has a solution.... let's sit it out and wait.....
     
    Dirty_habiT - Rank: Dirty Dozen Crew - Messages:
    18,054
    - Joined:
    Mar 8, 2001
  8. Dirty_habiT

    Dirty_habiT Dirty Dozen Crew

    Joined:
    Mar 8, 2001
    Messages:
    18,054

    Dirty_habiT - Replied Dec 4, 2002

    :crickets:
     
    Dirty_habiT - Rank: Dirty Dozen Crew - Messages:
    18,054
    - Joined:
    Mar 8, 2001
  9. WhAt_dA_fUcK

    WhAt_dA_fUcK 12oz Senior Member

    Joined:
    Sep 30, 2002
    Messages:
    1,149

    WhAt_dA_fUcK - Replied Dec 4, 2002

    ok i fixed it.......apparently the roxio engine only intializes after the reboot of the computer....otherwise its never gonne be funcional as soon as you try to bring it up i guess......i dunno i am pretty stupid though
     
    WhAt_dA_fUcK - Rank: 12oz Senior Member - Messages:
    1,149
    - Joined:
    Sep 30, 2002
  10. When

    When 12oz Loyalist

    Joined:
    May 4, 2000
    Messages:
    10,294

    When - Replied Dec 4, 2002

    in what da fucks brain :lol:
     
    When - Rank: 12oz Loyalist - Messages:
    10,294
    - Joined:
    May 4, 2000
  11. mikro137

    mikro137 Guest

    mikro137 - Replied Dec 4, 2002

    goddamned reboots.

    fuck that ish forreal.
     
  12. WhAt_dA_fUcK

    WhAt_dA_fUcK 12oz Senior Member

    Joined:
    Sep 30, 2002
    Messages:
    1,149

    WhAt_dA_fUcK - Replied Dec 4, 2002


    ah so your a funny guy eh you know what we do with funny guys......[​IMG]
     
    WhAt_dA_fUcK - Rank: 12oz Senior Member - Messages:
    1,149
    - Joined:
    Sep 30, 2002
  13. When

    When 12oz Loyalist

    Joined:
    May 4, 2000
    Messages:
    10,294

    When - Replied Dec 4, 2002

    harhar clever
     
    When - Rank: 12oz Loyalist - Messages:
    10,294
    - Joined:
    May 4, 2000
  14. WhAt_dA_fUcK

    WhAt_dA_fUcK 12oz Senior Member

    Joined:
    Sep 30, 2002
    Messages:
    1,149

    WhAt_dA_fUcK - Replied Dec 4, 2002

    god damn it im surrounded by assholes!!!!!!!!!!!!!!







    ]http://www.mildlyamusingarea.com/images/bart_eat_my_shorts.gif'>






















































    [img]http://www.mildlyamusingarea.com/images/assholes.jpg'>
     
    WhAt_dA_fUcK - Rank: 12oz Senior Member - Messages:
    1,149
    - Joined:
    Sep 30, 2002
  15. When

    When 12oz Loyalist

    Joined:
    May 4, 2000
    Messages:
    10,294

    When - Replied Dec 4, 2002

    :lol:
     
    When - Rank: 12oz Loyalist - Messages:
    10,294
    - Joined:
    May 4, 2000