1. Welcome to the 12ozProphet Forum...
    You are currently logged out and viewing our forum as a guest which only allows limited access to our discussions, photos and other forum features. If you are a 12ozProphet Member please login to get the full experience.

    If you are not a 12ozProphet Member, please take a moment to register to gain full access to our website and all of its features. As a 12ozProphet Member you will be able to post comments, start discussions, communicate privately with other members and access members-only content. Registration is fast, simple and free, so join today and be a part of the largest and longest running Graffiti, Art, Style & Culture forum online.

    Please note, if you are a 12ozProphet Member and are locked out of your account, you can recover your account using the 'lost password' link in the login form. If you no longer have access to the email you registered with, please email us at info@12ozprophet.com and we'll help you recover your account. Welcome to the 12ozProphet Forum (and don't forget to follow @12ozprophet in Instagram)!

freephoto-i.net?

Discussion in 'Channel Zero' started by Zack Morris, Mar 12, 2002.

  1. Zack Morris

    Zack Morris 12oz Veteran Member

    Joined:
    Jun 23, 2001
    Messages:
    9,728

    freephoto-i.net?

    Discussion started by Zack Morris - Mar 12, 2002

    is it working for anyone else or does my computer just have sand in its vagina?
     
    Zack Morris - Rank: 12oz Veteran Member - Messages:
    9,728
    - Joined:
    Jun 23, 2001
  2. BROWNer

    BROWNer Guest

    BROWNer - Replied Mar 12, 2002

    it worked for me earlier, but not when i was using my aol browser, only
    when i flipped to explorer did it upload properly....no idea why.
    probly cuz aol licks the joobjoobz.
     
  3. Pistol

    Pistol Dirty Dozen Crew

    Joined:
    Jul 12, 2001
    Messages:
    19,357

    Pistol - Replied Mar 12, 2002

    All my flicks are red x's. And I can't get in their site. Too damn slow and I got a DSL connect.
     
    Pistol - Rank: Dirty Dozen Crew - Messages:
    19,357
    - Joined:
    Jul 12, 2001
  4. fr8burner

    fr8burner 12oz Elite Member

    Joined:
    Jun 4, 2001
    Messages:
    2,576

    fr8burner - Replied Mar 12, 2002

    dosnt work for me either...im glad its not jsut me but i hope its not another one of those yourphotos.com things....i think it works for everyone who dosnt have an account because i seen peopel relplying to threads with flics that were posted useing that server...but i couldnt see them.....fuck man it better come back....:mad: :mad:
     
    fr8burner - Rank: 12oz Elite Member - Messages:
    2,576
    - Joined:
    Jun 4, 2001
  5. oner

    oner 12oz Member

    Joined:
    Feb 8, 2002
    Messages:
    289

    oner - Replied Mar 12, 2002

    it works for me now, but last night it didn't.
     
    oner - Rank: 12oz Member - Messages:
    289
    - Joined:
    Feb 8, 2002