1. Welcome to the 12ozProphet Forum...
    You are currently logged out and viewing our forum as a guest which only allows limited access to our discussions, photos and other forum features. If you are a 12ozProphet Member please login to get the full experience.

    If you are not a 12ozProphet Member, please take a moment to register to gain full access to our website and all of its features. As a 12ozProphet Member you will be able to post comments, start discussions, communicate privately with other members and access members-only content. Registration is fast, simple and free, so join today and be a part of the largest and longest running Graffiti, Art, Style & Culture forum online.

    Please note, if you are a 12ozProphet Member and are locked out of your account, you can recover your account using the 'lost password' link in the login form. If you no longer have access to the email you registered with, please email us at info@12ozprophet.com and we'll help you recover your account. Welcome to the 12ozProphet Forum (and don't forget to follow @12ozprophet in Instagram)!

Dirty, you may know...

Discussion in 'Channel Zero' started by GLIK$, Sep 28, 2002.

  1. GLIK$

    GLIK$ Dirty Dozen Crew

    Joined:
    Jul 23, 2002
    Messages:
    22,277

    Dirty, you may know...

    Discussion started by GLIK$ - Sep 28, 2002

    or others, your help is wanted, i just picked dirty because he seems to have an abundance of knowledge when dealing with computers.


    Recently when i start up my ol comp my CD Rom and CD Burners dissapear, i go into my BIOS and even that wont read them, but if i unplug the IDE cable and replug it, the fuckers are there.

    Help me?
     
    GLIK$ - Rank: Dirty Dozen Crew - Messages:
    22,277
    - Joined:
    Jul 23, 2002
  2. -Rage-

    -Rage- 12oz Loyalist

    Joined:
    Apr 12, 2001
    Messages:
    10,006

    -Rage- - Replied Sep 28, 2002

    So what's the problem?
     
    -Rage- - Rank: 12oz Loyalist - Messages:
    10,006
    - Joined:
    Apr 12, 2001
  3. GLIK$

    GLIK$ Dirty Dozen Crew

    Joined:
    Jul 23, 2002
    Messages:
    22,277

    GLIK$ - Replied Sep 28, 2002

    i dont feel like leaving my side panel off and having to do this every fucking two weeks when i reboot my comp.
     
    GLIK$ - Rank: Dirty Dozen Crew - Messages:
    22,277
    - Joined:
    Jul 23, 2002
  4. GLIK$

    GLIK$ Dirty Dozen Crew

    Joined:
    Jul 23, 2002
    Messages:
    22,277

    GLIK$ - Replied Sep 28, 2002

    this sucks.
     
    GLIK$ - Rank: Dirty Dozen Crew - Messages:
    22,277
    - Joined:
    Jul 23, 2002
  5. Dirty_habiT

    Dirty_habiT Dirty Dozen Crew

    Joined:
    Mar 8, 2001
    Messages:
    18,056

    Dirty_habiT - Replied Sep 28, 2002

    Virus scan your system. Some viruses can change bios settings. I'm not sure, but you could try changing that little watch battery on the mother board too. Tell me if that works.
     
    Dirty_habiT - Rank: Dirty Dozen Crew - Messages:
    18,056
    - Joined:
    Mar 8, 2001
  6. GLIK$

    GLIK$ Dirty Dozen Crew

    Joined:
    Jul 23, 2002
    Messages:
    22,277

    GLIK$ - Replied Sep 28, 2002

    no virii, i think it may be my IDE cable, because when i unplug it and re plug it, it works, shit i think im just gonna buy a new burner, i mean $99 for a 48x isnt that bad i think this 8x is a lil old any hoo.
     
    GLIK$ - Rank: Dirty Dozen Crew - Messages:
    22,277
    - Joined:
    Jul 23, 2002
  7. spec

    spec Guest

    spec - Replied Sep 28, 2002

    give me the old one, word. I'll be around... $5
     
  8. Dirty_habiT

    Dirty_habiT Dirty Dozen Crew

    Joined:
    Mar 8, 2001
    Messages:
    18,056

    Dirty_habiT - Replied Sep 28, 2002

    Try switching around the hard drive and burner.... maybe switch it from IDE1 to IDE2.
     
    Dirty_habiT - Rank: Dirty Dozen Crew - Messages:
    18,056
    - Joined:
    Mar 8, 2001
  9. GLIK$

    GLIK$ Dirty Dozen Crew

    Joined:
    Jul 23, 2002
    Messages:
    22,277

    GLIK$ - Replied Sep 28, 2002

    see that could work, because i just built this new computer, and i put my burner on top and my cd rom on the bottom, but in the old one it was reversed. thanks for the :idea:
     
    GLIK$ - Rank: Dirty Dozen Crew - Messages:
    22,277
    - Joined:
    Jul 23, 2002