Welcome!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

  1. Welcome to the 12ozProphet Forum...
    You are currently logged out and viewing our forum as a guest which only allows limited access to our discussions, photos and other forum features. If you are a 12ozProphet Member please login to get the full experience.

    If you are not a 12ozProphet Member, please take a moment to register to gain full access to our website and all of its features. As a 12ozProphet Member you will be able to post comments, start discussions, communicate privately with other members and access members-only content. Registration is fast, simple and free, so join today and be a part of the largest and longest running Graffiti, Art, Style & Culture forum online.

    Please note, if you are a 12ozProphet Member and are locked out of your account, you can recover your account using the 'lost password' link in the login form. If you no longer have access to the email you registered with, please email us at info@12ozprophet.com and we'll help you recover your account. Welcome to the 12ozProphet Forum (and don't forget to follow @12ozprophet in Instagram)!

Computer problem - help a bruddah out!

Discussion in 'Channel Zero' started by Poop Man Bob, Mar 19, 2002.

  1. Poop Man Bob

    Poop Man Bob Dirty Dozen Crew

    Joined: Nov 16, 2000 Messages: 10,259 Likes Received: 18
    For the past 3 days, my Internet Explorer has been fucked up. Occasionally, when I visit a page (any page, it doesn't matter), an error message comes up saying:

    "Internet Explorer Script Error

    Line: 5
    Char: 1
    Error: The RPC server is unavailable.
    Code: 0
    URL: file://C:WINDOWSTEMPtemp1.htm

    Do you want to continue running scripts on this page?

    <Yes> <No>"

    The URL changes from temp1 to temp2 to temp3 without any pattern.

    Although I simply click No or Yes and continue on my way, it's pissing me off and getting annoying. So, I know someone on here should be able to tell me what to do or where to look, since Microsoft Help hasn't been of any.

    Thanks.
     
  2. From my experience and especially if you're running windows...it could be anything...
    Have you installed new software recently?

    It's a glitch of somekind...most probably a problem in the registry.
    To tell you the truth i dont have a clue...However a defragment and an error check at first place and the uninstallation and reinstallation of IE (if you have a cd or a way to get the program again) would be the first two things i'd do.
     
  3. nipples-galore

    nipples-galore Elite Member

    Joined: Feb 4, 2001 Messages: 2,567 Likes Received: 0
    that sounds wierd.....i have no idea what the problem could be.
    Maybe try to re-install IE? Its a small file and should be really quick and painless. I dont know though....just an option I guess.
     
  4. test pattern

    test pattern Elite Member

    Joined: Jan 21, 2002 Messages: 3,975 Likes Received: 0
    At least clear your history and temp files..

    I know it sounds pretty simple and stupid but sometimes you just need to do some shit like that.
     
Top