1. Welcome to the 12ozProphet Forum...
    You are currently logged out and viewing our forum as a guest which only allows limited access to our discussions, photos and other forum features. If you are a 12ozProphet Member please login to get the full experience.

    If you are not a 12ozProphet Member, please take a moment to register to gain full access to our website and all of its features. As a 12ozProphet Member you will be able to post comments, start discussions, communicate privately with other members and access members-only content. Registration is fast, simple and free, so join today and be a part of the largest and longest running Graffiti, Art, Style & Culture forum online.

    Please note, if you are a 12ozProphet Member and are locked out of your account, you can recover your account using the 'lost password' link in the login form. If you no longer have access to the email you registered with, please email us at info@12ozprophet.com and we'll help you recover your account. Welcome to the 12ozProphet Forum (and don't forget to follow @12ozprophet in Instagram)!

Computer/MSN help

Discussion in 'Channel Zero' started by fr8otech, Mar 20, 2004.

  1. fr8otech

    fr8otech 12oz Senior Member

    Joined:
    Jul 17, 2002
    Messages:
    2,057

    Computer/MSN help

    Discussion started by fr8otech - Mar 20, 2004

    My computer won't let me send anyone a file through MSN or allow me to upload a file to any hosting site. No attachments to emails, nothing. even the box in MSN which usually displays a picture is gone. When I try to send a file to someone, it looks as though it fine on my end, I can cancel it, it even says waiting for ______ to accept. But they never see a thing.


    anyone had this happen or know what to do about it?
     
    fr8otech - Rank: 12oz Senior Member - Messages:
    2,057
    - Joined:
    Jul 17, 2002
  2. krie

    krie Guest

    krie - Replied Mar 20, 2004

    nope ?
     
  3. JohnnyLode

    JohnnyLode 12oz Member

    Joined:
    Jun 20, 2003
    Messages:
    460

    JohnnyLode - Replied Mar 20, 2004

    i have had the same problem all day today with aim and other forums... :confused:
     
    JohnnyLode - Rank: 12oz Member - Messages:
    460
    - Joined:
    Jun 20, 2003
  4. Brewster Baker

    Brewster Baker 12oz Loyalist

    Joined:
    Sep 11, 2003
    Messages:
    13,008

    Brewster Baker - Replied Mar 20, 2004

    look threw your options there should be a box to check to see dispaly pictures.
     
    Brewster Baker - Rank: 12oz Loyalist - Messages:
    13,008
    - Joined:
    Sep 11, 2003
  5. fr8otech

    fr8otech 12oz Senior Member

    Joined:
    Jul 17, 2002
    Messages:
    2,057

    fr8otech - Replied Mar 20, 2004

    I've gone through every option, I've deleted and reinstalled...beleive me, I've done everything that would come to mind.
     
    fr8otech - Rank: 12oz Senior Member - Messages:
    2,057
    - Joined:
    Jul 17, 2002
  6. Dick Quickwood

    Dick Quickwood 12oz Loyalist

    Joined:
    Aug 25, 2002
    Messages:
    14,783

    Dick Quickwood - Replied Mar 20, 2004

    do you have a firewall or proxy
     
    Dick Quickwood - Rank: 12oz Loyalist - Messages:
    14,783
    - Joined:
    Aug 25, 2002
  7. fr8otech

    fr8otech 12oz Senior Member

    Joined:
    Jul 17, 2002
    Messages:
    2,057

    fr8otech - Replied Mar 20, 2004

    nothing like that which I know of...

    also, keep in mind Im on MSn almost everyday and send files all the time. So for it to just up and not work once I got home tonight, it really makes no sense.

    Also, I can receive files from other people, just not sending or uploading at all...
     
    fr8otech - Rank: 12oz Senior Member - Messages:
    2,057
    - Joined:
    Jul 17, 2002
  8. Dick Quickwood

    Dick Quickwood 12oz Loyalist

    Joined:
    Aug 25, 2002
    Messages:
    14,783

    Dick Quickwood - Replied Mar 20, 2004

    could you have a virus on you computer, and your antivirus is preventing you from sending files ?


    i would contact the internet company for technical support
     
    Dick Quickwood - Rank: 12oz Loyalist - Messages:
    14,783
    - Joined:
    Aug 25, 2002
  9. adderall

    adderall 12oz Elite Member

    Joined:
    Jun 10, 2003
    Messages:
    2,921

    adderall - Replied Mar 20, 2004

    The firewall comment would have been my first guess, its possible that you recently adapted a configuration which is actively blocking certain ports, but leaving common/known ones open (which would explain your browsing ability). Most likely you are leaving out some details which would enable us to expedite the resolution of your problem. Try to recall any recent hardware or software updates, changes, additions, removals - are you on a direct link to the internet, are you on a shared intranet connection, are you on a college lan, etc. Maybe a virus is blocking ports, maybe you uninstalled a driver for something accidentally, etc.
     
    adderall - Rank: 12oz Elite Member - Messages:
    2,921
    - Joined:
    Jun 10, 2003
  10. reach.4

    reach.4 New Jack

    Joined:
    Nov 24, 2002
    Messages:
    0

    reach.4 - Replied Mar 20, 2004

    maybe the other person has an older version that doesnt have file transfer?
     
    reach.4 - Rank: New Jack - Messages:
    0
    - Joined:
    Nov 24, 2002
  11. heavyLox

    heavyLox 12oz Veteran Member

    Joined:
    Feb 2, 2002
    Messages:
    7,196

    heavyLox - Replied Mar 20, 2004

    well there is always snail mail...
     
    heavyLox - Rank: 12oz Veteran Member - Messages:
    7,196
    - Joined:
    Feb 2, 2002